请问用EasyVision进行目标检测需要提前安装哪些环境?-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文
阿里云
为了无法计算的价值
打开APP
阿里云APP内打开

请问用EasyVision进行目标检测需要提前安装哪些环境? 已解决

问产品-机器学习PAI

请问用EasyVision进行目标检测需要提前安装哪些环境?

展开
收起
felix@ 2023-01-21 14:07:25 386 0
2 条回答
写回答
取消 提交回答
  • 晨光永不消逝
    采纳回答
    (福利推荐:你还在原价购买阿里云服务器?现在阿里云0.8折限时抢购活动来啦!4核8G企业云服务器仅1698元/3年,点击这里立即抢购>>>,阿里云VIP客户终身折扣,续费也打折,点击申请VIP客户>>>

    您好,需要准备如下安装环境:

    1.Python版本:Python 2.7或Python 3.4及其以上版本。

    2.TensorFlow社区版本:TensorFlow 1.8及其以上版本或PAI-TF。 说明:如果您使用的是PAI-DSW实例,建议选择tensorflow1.12版本作为镜像,且实例规格大于16 GB。

    3.已下载并安装了ossutil工具,详情请参见下载和安装。 注意:下载完ossutil工具设置配置文件时,Endpoint需要设置为oss-cn-zhangjiakou.aliyuncs.com。

    2023-01-21 14:08:17
    赞同 展开评论 打赏
  • 认真学习的heart
    (福利推荐:你还在原价购买阿里云服务器?现在阿里云0.8折限时抢购活动来啦!4核8G企业云服务器仅1698元/3年,点击这里立即抢购>>>,阿里云VIP客户终身折扣,续费也打折,点击申请VIP客户>>>

    需要提前安装Python 3.6及以上版本,以及TensorFlow、Keras、OpenCV等深度学习框架。

    2023-01-22 13:01:58
    赞同 展开评论 打赏
问答排行榜
最热
最新
相关电子书
更多
低代码开发师(初级)实战教程
立即下载
阿里巴巴DevOps 最佳实践手册
立即下载
冬季实战营第三期:MySQL数据库进阶实战
立即下载
http://www.vxiaotou.com